Pc settings that helped me stay connected

hit the windows key then type ethernet settingsthen on the right side you will see network and sharing center click this then click ethernet
click properties look for QOS packet schedualer if it has a check mark next to it uncheck it then hit ok

after that hit your windows key again and type device manager look for network adapters and expand it right click your network adapter

Notify of
Inline Feedbacks
View all comments