Task Host Windows task server stops background tasks

When I try to turn off the computer, I see the following message: “Task Host Window, the task server is stopping background tasks.” The notification pops up and prevents the computer from shutting down immediately. It’s my first time, so I don’t know what to do in such cases.

Solution

Hello! There may be a problem with processes, but also shutdown options. Alternatively, you can disable fast startup and hybrid shutdown. To do this, in the “Run” line (Win + R), enter powercfg.cpl, click on “Actions of the power buttons” – “Change settings that are currently unavailable.” Here, uncheck the “Quick Launch” line.

Leave a Reply

avatar